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Посвящается моей замечательной 
маме — Агаповой Римме, 
чудесным образом воспитавшей во мне 
несгибаемую волю к победе 

 

Введение 
 
На кого рассчитана эта книга? Книга рассчитана на широкий круг читате-
лей, уровень знаний которых может колебаться от базового до среднего. 
Книга содержит массу полезных советов и уроков, изучение и выполнение 
которых позволит последовательно совершенствовать технику работы в про-
грамме. Читатели с базовым уровнем знаний постепенно научатся работать  
в программе, изучая урок за уроком. Читатели, имеющие навыки работы  
в других графических программах, также не будут скучать, поскольку ра- 
бочая среда и принципы работы Adobe InDesign отличаются от принятых  
в Adobe Illustrator, Adobe PageMaker или QuarkXpress, с которыми принято 
сравнивать данную программу. 

Смогу ли я с помощью данной книги разобраться в компьютерной гра-
фике? Честно говоря, данная книга содержит главу, в которой излагаются 
общие сведения о компьютерной графике, такие, как отличие растровой и 
векторной графики, обзор популярных форматов файлов и т. д. Но основной 
целью книги является изучение возможностей программы, а общие сведения 
о компьютерной графике приводятся лишь потому, что без некоторых базо-
вых понятий невозможно дальнейшее движение вперед.  

Я уже давно работаю в сфере компьютерной верстки, будет ли мне по-
лезна книга подобного уровня? Книга является помощником в самостоя-
тельном освоении приемов работы в программе Adobe InDesign. Независимо 
от того, работали вы раньше с другими программами или нет, вам может по-
требоваться помощь в объяснении того, как устроена та или иная команда, 
поиске какой-либо палитры или инструмента. Тем более что Adobe InDesign 
имеет массу маленьких хитростей, не зная о которых можно работать не са-
мым рациональным образом.  

Могу ли я рассчитывать на то, что изучение этой книги поможет мне 
повысить профессиональный уровень? Самостоятельное изучение любого 
материала, конечно, желательно рано или поздно подкрепить посещением 
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курсов или семинаров. Но существует масса примеров, когда люди, начиная  
с нуля изучать определенные программы, добивались впечатляющих резуль-
татов. В данной книге собраны только те материалы, которые нужны в рабо-
те. Это — необходимый минимум, четко усвоив который вы сможете почув-
ствовать себя уверенно, открыв программу. 

Можно ли изучать эту книгу непоследовательно? Практические задания, 
прилагающиеся к каждой следующей главе книги, основываются на материа-
ле, изученном ранее. Но, тем не менее, понимая, что первое время очень 
сложно запомнить даже название элементов интерфейса, не то что их назна-
чение и принцип работы, я составляла подробные пошаговые инструкции, 
как выполнять задание. Однако предполагается, что вы должны чуть-чуть 
"вырастать" после изучения каждой следующей главы, и к концу книги зада-
ния усложняются, а инструкции слегка упрощаются. 

Рассматриваются ли в данной книге сложные вопросы, связанные с цве-
тоделением, треппингом и т. д.? В данной книге, в силу того, что она яв-
ляется самоучителем, по возможности данные темы обходятся стороной, 
чтобы не пугать неискушенных пользователей непонятной терминологией. 
Однако без понимания некоторых терминов, работа в программе просто 
немыслима, поэтому я включила необходимый для полноценной работы 
минимум объяснений, проливающий свет на такие понятия, как Overprint  
и Knockout, PostScript и EPS, обтравочный контур и спуск полос, а также 
некоторые другие. 

У меня версия программы Adobe InDesign CS2, подойдет ли она для изу-
чения данной книги? В основном — да. Но будьте готовы к тому, что неко-
торых весьма полезных функций вы не найдете в версии программы CS2. 
Например, это эффекты, стили таблиц, расширенные поиск и замена. Но ос-
воить азы работы с программой это вам не помешает. К тому же многие за-
дания и упражнения в книге не связаны с новой версией программы, поэтому 
вы сможете беспрепятственно выполнять их.  

Я не плохо знаю Adobe Illustrator, стоит ли мне отдельно изучать  
InDesign? Пожалуй, стоит, поскольку эти программы сильно отличаются 
между собой. И в первую очередь, они отличаются не только программны-
ми средствами, а идеологией, поскольку Illustrator — это программа, пред-
назначенная для рисования, а InDesign — программа, предназначенная для 
работы с большими объемами текстового и графического материала. К то-
му же, InDesign содержит массу профессиональных средств контроля над 
процессом подготовки макета к печати, таких, как возможность просматри-
вать будущие пленки, устанавливать сразу для всего документа припуск на 
обрезку и т. д. 
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Я слышал, что профессиональная работа в значительной степени осно-
вана на использовании горячих клавиш, приучаете ли вы к этому? Обя-
зательно! В книге горячие клавиши прописаны для всех операций, для кото-
рых их действительно целесообразно использовать. Более того, в книге есть 
отдельный лист со списком необходимых для работы клавиатурных сокра-
щений. Использование данного принципа в работе позволит сэкономить мас-
су времени при решении трудоемких задач. 

Рассматриваются ли в данной книге какие-то интересные приемы рабо-
ты или речь идет просто о последовательном объяснении, что и как ра-
ботает? К книге на диске прилагаются уроки, для выполнения которых по-
требуется использование различных нестандартных приемов работы. К тому 
же, без такого материала книга была бы скучной, поэтому в нее включены 
различные алгоритмы создания средствами программы (градиенты, обтека-
ния текстом, маскирование, трансформация) необычных красивых эффектов.  

 



 

 

Глава 1 
 

Осваиваемся в рабочей области 
InDesign 

Настройки нового документа 
Итак, как и в любой другой графической программе, в InDesign работа начи-
нается с создания и настройки нового документа. Давайте же рассмотрим те 
важные и полезные настройки документа, которые необходимо выполнить, 
начиная работу. 

Первое, что вам для этого понадобится — это, конечно же, команда главного 
меню File>New. Вы, наверное, удивитесь, увидев несколько вариантов того, 
что можно создать при помощи данной команды. Вариант, интересующий 
вас, — Document. К остальным мы еще вернемся, но позже. 
Итак, мы приступаем к настройке окна New Document (рис. 1.1). 

Окно команды New Document:  

1. Page Size — выпадающий список возможных размеров.  

2. Number of Pages — количество страниц. 

3. Facing Pages — создавать развороты.  

4. Orientation  — расположение страницы.  

5. Document Preset — группы настроек документа.  
6. Columns — количество колонок.  

7. Margins — размер полей. 

А теперь об этом же, но подробнее. 
1. Page Size (Размер страницы) — выпадающий список, содержащий гото-

вые варианты печатных размеров. В полях Width и Height вы видите чис-
ленные значения. Если вы работаете над публикацией с нестандартным 
размером, вы должны просто ввести нужные вам размеры в поля Width  
и Height, ничего не выбирая из выпадающего списка размеров. 
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Рис. 1.1. Диалоговое окно команды New Document 

2. Number of Pages (Количество страниц) — поле для указания желаемого 
количества страниц в документе. Не обязательно сразу указывать точное 
количество страниц документа, их всегда можно будет добавить или уба-
вить в процессе работы.  

3. Facing Pages (Создавать развороты) — разрешение компоновать в доку-
менте страницы попарно (как в книгах). Отключенный флажок создает 
документ со страницами, показываемыми по одной на экране.   

4. Orientation (Расположение страницы) — ориентация документа: портрет-
ная или альбомная. 

5. Document Preset (Группы настроек документа) — набор всех настроек 
данного окна. Выполнив единожды какие-либо настройки документа, их 
можно сохранить под неким именем (в примере — my) и обращаться  
ко всем разом, просто выбирая имя набора настроек из списка. Можете 
поэкспериментировать, для этого нажмите кнопку Save Preset после вы-
полнения всех настроек.  
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6. Columns (Количество колонок) — число колонок на страницах публика-
ции. Особенность данного параметра заключается в том, что указанное 
число колонок будет у всех до единой страниц, что не всегда бывает нуж-
но. Если вам нужно разное количество колонок на отдельных полосах, то 
проще будет в данном поле оставить единицу, а потом вручную указывать 
для отдельных страниц, на сколько колонок их нужно разбить. 

7. Margins (Величины полей) — размеры всех полей публикации. Причем  
если вы разрешили использовать развороты (см. п. 3), то при настройке бу-
дут фигурировать названия Outside и Inside — внутреннее и внешнее поля, 
а если разворотов в документе нет, то Left и Right — левое и правое.  

Думаете, что все настройки выполнены и можно, наконец, попасть в рабочую 
область InDesign? А вот и нет. Есть еще несколько полезных настроек. Одна 
из них — это  припуск на обрезку, или Bleed. Итак, нажимаем кнопку More 
Options. И без того большое окно New Document удлиняется, и мы видим 
поля для ввода двух величин, одна их них Bleed. 

Но прежде чем вводить туда числа, давайте обсудим, зачем их туда нужно 
вводить? Дело в том, что при подготовке файла вы должны учесть, что при 
обрезке документа устройство может сделать это с некоторой погрешностью, 
сместив ножи буквально на несколько миллиметров, в результате этого с од-
ной из сторон может быть отрезана часть вашего макета, а с другой наоборот 
появится незапечатанная полоска бумаги.  

Чтобы этого избежать, используется припуск на обрезку. Вы сознательно 
увеличиваете макет на несколько миллиметров со всех сторон (обычно 2—5 мм), 
и при обрезке, в случае смещения ножа, отрезается то лишнее поле, которое 
вы заложили в своей макет. 
Область Bleed в InDesign показана оранжевой границей. Если вы ее указали 
при создании документа — используйте ее! Не забывайте о ней. Теперь все 
объекты необходимо выравнивать по оранжевому краю, а не по краю границ 
формата документа. 

 Все, что расположено за областью Bleed, на печать выводиться не будет. 
Увидеть, как будет выглядеть документ после печати и обрезки (то есть без 
припуска на обрезку), можно, нажав клавишу <W>. При этом в меню 
View>Screen Mode необходимо выбрать вариант Normal. 

Итак, документ настроен, и вы уже в рабочей области InDesign. Где теперь 
можно поменять те важные, основополагающие настройки, которые присут-
ствовали в окне New Document? Дело в том, что в InDesign после создания 
документа рассмотренные настройки разбиваются на две группы. Одни те-
перь находятся в диалоговом окне Document Setup главного меню File,  
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а другие в окне команды Columns&Margins главного меню Layout. Давайте 
рассмотрим, какие настройки куда попали? 

В окне File>Document Setup остались все настройки, кроме тех, что отвеча-
ют за количество колонок и размер полей. Даже кнопка More Options, бла-
годаря которой можно указать размер припуска на обрезку, осталась в этом 
окне (кстати, если вы забыли указать этот важный параметр при создании 
документа, никогда не поздно будет это сделать в процессе работы). 

Количество колонок и размер полей настраиваются отдельно. Из главного 
меню Layout>Margins&Columns вы получаете доступ к значениям этих па-
раметров. Однако обращаю ваше внимание, что те значения, которые вы вво-
дите в этом окне, применяются только к той странице, на которой вы нахо-
дитесь. Это значит, что для десятистраничного документа придется десять 
раз вызывать окно с настройками. Чтобы не делать этого так часто, нужно 
менять количество колонок и размер полей, находясь на мастер-шаблоне (о 
нем мы поговорим в главе 3). 

Рабочая область InDesign 
Когда документ настроен, можно приступать к рассмотрению особенностей 
рабочей области (рис. 1.2).  

 

Рис. 1.2. Снимок рабочей области InDesign 
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Элементы рабочей области InDesign:  

1. Область вставки (Pasteboard).  

2. Управляющая палитра (Control palette).  

3. Страница публикации.  

4. Палитры.  

5. Панель инструментов.  

6. Выпадающий список с номерами страниц. 

 
1. Область вставки используется для размещения на ней материалов,  

которые нужны в работе, но окончательное их место в публикации еще  
не определено. Если вам не хватает места, то можно увеличить размер 
Pasteboard в высоту. Для этого в главном меню Edit>Preferences> 
Guides&Pasteboard нужно увеличить параметр Minimum Vertical Offset. 

2. Управляющая палитра является важным элементом рабочей области. Она 
позволяет, не прибегая к командам главного меню, инструментам и дру-
гим палитрам выполнять различные манипуляции с текстом, объектами и 
таблицами. Не убирайте ее с экрана. Эта палитра нужна всегда. Если вы 
все-таки нечаянно ее потеряете из виду, найти управляющую палитру 
можно в главном меню Window>Control Palette. 

3. Страница публикации — это то пространство, где вы должны размещать 
все, что намереваетесь напечатать. Именно эта область выводится на пе-
чать (плюс припуск на обрез, если это специально указано). 

4. Палитры — основные элементы рабочей области. Их в InDesign очень 
много, но все одновременно они не показываются. Если вам нужна кон-
кретная палитра, которую вы не видите, ищите ее в главном меню Window. 
В InDesign CS4 справа от рабочего поля документа в виде списка присты-
кованы вкладки с названиями палитр. Если хотите поработать с палит- 
рой — щелкните по вкладке с именем, палитра полностью раскроется для 
работы. Повторный щелчок по вкладке с именем вернет ее назад. 

Хорошая привычка — временно убирать с экрана все ненужные в данный 
момент палитры. Так просторнее. Для этого нажмите клавиши <Shift>+<Tab> — 
это скрытие всего, кроме самых важных элементов — панели инструментов и 
управляющей палитры. Нажатие просто клавиши <Tab> уберет с экрана все 
палитры. Повторное нажатие клавиш вернет все назад. В InDesign CS4 вы мо-
жете временно вернуть на экран палитры, убранные таким способом, если под-
ведете курсор к правому краю окна InDesign. Еще профессиональнее будет вы-
зывать во время работы только нужную палитру горячей клавишей. В процессе 
знакомства с работой InDesign мы изучим основные сочетания клавиш для вы-
зова различных палитр. 
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5. Панель инструментов. Без нее работа немыслима. Недаром при нажатии 
клавиш <Shift>+<Tab> эта панель остается на экране. Из этой панели вы-
зываются все рабочие инструменты и активизируются атрибуты объекта 
(заливка, обводка). Если вы все-таки спрятали ее, то для вызова панели 
нужно будет из главного меню Windows выбрать Tools. 

6. Выпадающий список с номерами страниц используется как средство нави-
гации по документу. Выбрав пункт из списка, вы переходите на страницу 
c этим номером. В списке вы найдете такую запись, как "A-master". Это 
— мастер-шаблон вашей публикации. Не используйте его, если не знаете, 
как он работает. Это приведет к появлению на всех страницах элементов, 
присутствующих на мастер-шаблоне. 

 Для быстрого перемещения по страницам публикации можно использовать 
горячие клавиши <Ctrl>+<J>. В появившемся окне Go to Page необходимо вве-
сти номер страницы, на которую нужно перейти, и нажать клавишу <Enter>. 

Работа с палитрами 
Прежде чем приступать к работе в среде InDesign, давайте разберемся с неко-
торыми терминами, необходимыми для работы с палитрами. Раскройте па-
литру Swatches <F5> (рис. 1.3). На ее примере разберемся с терминологией.  

Важные элементы палитры:  

1. Контекстное меню палитры.  

2. Корзина.  
3. Пиктограмма создания нового объекта. 

 

Рис. 1.3. Палитра Swatches 
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1. Контекстное меню палитры содержит массу полезных команд, относя-
щихся непосредственно к данной палитре. 

2. Корзина служит для удаления ненужных образцов из палитры. Выделите, 
например, зеленый цвет в своей палитре и утащите его на пиктограмму 
корзины. Если все сделано правильно, зеленый должен пропасть из набора 
цветов. 

3. Пиктограмма создания нового объекта используется для создания нового 
образца в палитре. В зависимости от того, какую палитру вы используете, 
вы можете получить новый слой, новый цвет, новый стиль параграфа  
и т. п. При щелчке в палитре Swatches по рассматриваемой пиктограмме 
образуется новый образец цвета на основе того, который в данный момент 
активен. 

Итак, три рассмотренных элемента палитры будут встречаться нам на протя-
жении всей работы в InDesign у всех палитр. Поэтому следует запомнить, где 
и что находится, чтобы каждый раз не перечитывать первую главу, встречая 
в тексте ссылку на "контекстное меню палитры". 

Работа с панелью инструментов 
Как уже отмечалось ранее, панель инструментов является очень важной со-
ставляющей. Давайте познакомимся с некоторыми ее элементами ближе.  
Во-первых, давайте нарисуем в рабочей области объект, на котором можно 
было бы ставить эксперименты. Для этого воспользуйтесь инструментом 
Rectangle (рис. 1.4). Нарисуйте прямоугольник. 

 

Рис. 1.4. Панель инструментов при активном инструменте  
для создания геометрических примитивов 
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Теперь, на примере нарисованного объекта, обсудим назначение двух раз-
личных инструментов выделения. 

 Инструмент Selection. Служит для выделения объектов, а при нажатой 

клавише <Ctrl> для изменения размера нерисованных объектов (например, 
вставленной графики, таблиц и т. д.). Попробуйте щелкнуть по нарисованно-
му объекту инструментом. Появление голубого габаритного контейнера оз-
начает выделение объекта. 

 Инструмент Direct Selection. Служит для выделения опорных точек объ-

екта. Выделите объект черной стрелкой, а затем возьмите белую стрелку.  
Вы должны увидеть опорные точки вашего объекта. Сейчас можно выделить 
любую из них. Выделите поочередно нижние точки и сдвиньте внутрь, полу-
чите, таким образом, трапецию. 

 Инструмент Rectangle. Служит для рисования прямоугольных геометри-

ческих примитивов (рис. 1.5).  

 Инструмент Ellipse. Служит для рисования всевозможных кругов и ова-
лов. 

 Инструмент Polygon. Служит для рисования многоугольников и звездо-
чек. Щелкните дважды по пиктограмме многоугольника в панели инструмен-
тов, и вы увидите поле для ввода значений величины лучей для рисования 
звездочек (измеряется в процентах от внешнего радиуса) и количества сторон 
объекта. Кстати, количество сторон удобно менять в процессе рисования 
объекта, нажимая на клавиатуре стрелки вверх и вниз. 
Прямоугольник и эллипс можно настроить перед созданием, если щелкнуть 
курсором в виде выбранного инструмента по рабочему полю.  

 

Рис. 1.5. Диалоговое окно инструмента Rectangle 

Как вы заметили, инструментов для создания геометрических примитивов  
в InDesign меньше, чем, например, в Adobe Illustrator. Например, отсутствует 
инструмент прямоугольник со скругленными углами. Но подобные объекты 
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можно легко получить другим способом. Да и разнообразие форм углов  
будет больше. Итак, представляю вам команду главного меню Object> 
Corner Options. Она замечательна тем, что из выпадающего списка Effect 
можно выбрать различные варианты оформления углов фигуры, а в пункте 
Size указывается величина эффекта. Флажок Preview держите включенным, 
иначе все настройки будете выполнять вслепую, не видя, что происходит  
с объектом, до тех пор, пока не нажмете кнопку OK (рис. 1.6). 

 

Рис. 1.6. Окно команды Corner Effects 

Инструмент Line. Предназначен исключительно для создания прямых 
линий. При рисовании инструментом с нажатой клавишей <Shift> создает 
горизонтальные, вертикальные или наклоненные под углом 45о линии. 

Инструмент Pencil. Предназначен для рисования любых объектов. Ими-
тирует рисование карандашом от руки. 

T Инструмент Type. Используется для создания текстовых фреймов и ввода 
текста. Давайте запомним одно правило: в InDesign текст существует исклю-
чительно внутри текстовых фреймов. Сам по себе — без фрейма он сущест-
вовать не может. Поэтому ввод текста с клавиатуры нужно начинать с созда-
ния фрейма. Фрейм создается рисованием прямоугольника инструментом 
Type. 

Итак, нарисуйте пустой текстовый фрейм (если не делать никаких лишних 
действий, то после рисования текстовый курсор будет мигать внутри фрей-
ма — это то, что нам нужно). Теперь щелкните правой кнопкой мыши и вы-
берите команду Fill with Placeholder Text (рис. 1.7). 

Данная команда очень удобна для образовательных целей, поскольку она по-
зволяет быстро создать блок с текстом, на котором можно экспериментиро-
вать с различными командами и инструментами. Еще одно практическое на-
значение этой команды —это подготовка макетов для заказчиков. Если вы 
уже заготовили каркас будущего буклета или газеты, но реальных текстовых 
материалов у вас пока нет, можно использовать данную команду для запол-
нения любых площадей текстом. 
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Рис. 1.7. Контекстное меню с командой Fill with Placeholder Text 

Работая с текстовыми фреймами, лучше держать включенным показ границ 
объектов. По умолчанию этот режим включен. Благодаря ему вы видите все 
объекты в тонкой голубой рамке. Почему целесообразно работать с этим ре-
жимом? Потому что в нем вы видите даже пустые текстовые фреймы, кото-
рые вы нарисовали, но текстом не заполнили. Их присутствие на странице 
крайне нежелательно, а режим показа границ объектов поможет их найти. 
Если все-таки вас раздражает голубая рамка всех объектов, ее можно отклю-
чить, нажав клавиши <Ctrl>+<H>. 

Итак, мы рассмотрели небольшой набор инструментов, которых нам должно 
хватить на первое время. В панели инструментов осталось еще много нерас-
смотренных образцов, но к ним мы вернемся в следующих главах. А пока 
давайте начнем применять то, что уже изучили. 

Строение объектов 
У каждого объекта в InDesign есть два обязательных атрибута — это обводка 
(Stroke) и заливка (Fill). Обводка — это внешняя граница объекта, а залив- 
ка — это его тело, наполнение. Поскольку эти атрибуты есть у любого объек-
та, вы не должны забывать их настраивать, чтобы не создавать себе проблем. 

Когда вы рисуете объект, в панели инструментов вам показываются текущие 
установки обводки и заливки (рис. 1.8). По умолчанию обводка у объекта 
черная, а заливка отсутствует. 
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Рис. 1.8. Так выглядят атрибуты объекта  
в панели инструментов 

Для того чтобы изменить цвет атрибута, щелкните по нужной вам пикто-
грамме (по обводке или по заливке) и выберите цвет (например, из палитры 
Swatches). Не забывайте, что назначение цвета выполняется для того атрибу-
та, который сейчас на переднем плане! Например, если судить по рис. 1.8, то 
сейчас вся работа ведется с обводкой, а заливка у объекта и вовсе отсутствует. 
В особенном положении находятся текстовые фреймы. С одной стороны, 
текст, который находится внутри фрейма, имеет собственные обводку и за-
ливку. С другой стороны — фрейм, внутри которого расположен текст, тоже 
имеет обводку и заливку. Именно поэтому вы можете в процессе работы пе-
реключаться между обводкой и заливкой фрейма и обводкой и заливкой тек-
ста внутри фрейма. Для этого предназначены кнопки под пиктограммами, 
обозначающими Fill и Stroke (см. рис. 1.8). Щелкая по кнопке в виде квадра-
та, вы видите атрибуты фрейма, а выбирая кнопку в виде буквы Т, вы рабо-
таете с атрибутами самого текста. 

Копирование объектов 
Во время работы зачастую необходимо создавать идентичные копии объек-
тов, будь то текстовые фреймы или рисунки. Для этого существуют различ-
ные способы. Самый простой, которым лично я пользуюсь чаще осталь-
ных — это копирование с клавишей <Alt>.  

1. Выделяем объект инструментом Выделение (черная стрелка). 
2. Нажав клавишу <Alt>, начинаем сдвигать объект в тот момент, когда кур-

сор превращается в раздвоенную стрелку. 

3. Если при этом действии нажимать еще и клавишу <Shift>, то копии объ-
ектов будут двигаться по прямой. 

 Если у объекта, который вы копируете с нажатой клавишей <Alt>, нет залив-
ки, то это означает, что у объекта нет "тела", он пустой внутри. Его можно ско-
пировать описанным способом, только подведя курсор к обводке или цен-
тральной точке объекта.  

Второй способ — это, конечно же, копирование через буфер обмена. Данный 
способ безопасен для копирования объектов внутри среды InDesign. Дело  
в том, что перенос данных через буфер обмена считается процессом небезо-
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пасным. Но на копирование объектов внутри среды InDesign это правило не 
распространяется. Итак: 

1. Выделяем объект инструментом Selection. 

2. Нажимаем горячие клавиши <Ctrl>+<C>. 

3. Переходим на ту страницу, на которой необходимо выгрузить содержимое 
буфера обмена. 

4. Нажимаем горячие клавиши <Ctrl>+<V>. 

Кстати, есть замечательный способ выгрузить содержимое буфера обмена  
в то же место, откуда данные были скопированы. Для этого используется ко-
манда главного меню Edit>Paste in Place (Вставить на то же место) или 
<Ctrl>+<Alt>+<Shift>+<V>. 

Третий способ используется для создания массива объектов. Из исходного 
объекта получается сколько угодно копий, которые вставляются с заданным 
шагом смещения. Речь идет о команде главного меню Edit>Step and Repeat. 

1. Копируем объект (<Ctrl>+<C>). 

2. Вызываем команду Step and Repeat. 

В этом окне необходимо указать, во-первых, сколько копий объекта вы хоти-
те получить (в данном случае — 5) (рис. 1.9). Во-вторых, указать шаг смеще-
ния копий по горизонтали и вертикали. Не трудно догадаться, что для того, 
чтобы вставить 5 горизонтальных, идущих подряд копий, необходимо ука-
зать шаг смещения по вертикали равным нулю. А для того, чтобы выстроить 
объекты в столбец — по горизонтали. И еще одно условие, которое должно 
выполняться: шаг смещения должен быть больше ширины или высоты объ-
екта, в противном случае копии будут накладываться друг на друга. Попро-
буйте получить массив объектов, аналогичный изображенному на рис. 1.10. 

Итак, мы рассмотрели способы копирования объектов для получения иден-
тичных клонов исходных образцов. Каждый способ подходит для своего слу-
чая. В зависимости от целей и задач выбирайте более подходящий вариант. 
Главный критерий при выборе — скорость работы. 

 

Рис. 1.9. Окно команды Step and Repeat 
 
 

 

Рис. 1.10. Пример использования  
команды Step and Repeat  

для получения массива объектов 
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Навигация по документу 
Навигация по документу основывается на двух действиях: изменение мас-
штаба просмотра и перемещение по документу. Для изменения масштаба 
просмотра, а его можно увеличивать до 4000% и уменьшать до 5%, традици-
онно используется инструмент Zoom . По умолчанию вы работаете с ин-
струментом Zoom, на котором нарисован (+), что означает, что он работает, 
увеличивая масштаб. Каждый щелчок лупой позволяет вам на один шаг уве-
личить масштаб просмотра. Но если вам нужно, чтобы инструмент Zoom ра-
ботал, уменьшая масштаб просмотра, удерживайте при работе клавишу 
<Alt>. Численное значение текущего масштаба можно увидеть в нижнем левом 
углу документа. Но, честно говоря, инструментом Zoom для описанных целей 
профессионалы пользуются редко. Гораздо популярнее горячие клавиши,  
увеличивающие и уменьшающие масштаб просмотра. Это — <Ctrl>+<+>  
и <Ctrl>+<->. Для быстрого перехода к документу размером с экран, необхо-
димо нажать <Ctrl>+<0>. Тогда для чего же стоит использовать инструмент 
Zoom? Я советую вам использовать его только для того, чтобы получше раз-
глядеть определенные участки документа. Для этого нужно инструментом 
Zoom провести по диагонали там, где вы что-то хотите лучше рассмотреть. 

Теперь давайте поговорим о втором важном действии — перемещении по 
документу. Это становится особенно актуально, если вы сильно увеличили 
масштаб просмотра. Для перемещения по документу, конечно же, можно 
пользоваться полосами прокрутки, но это не совсем удобный способ. Гораздо 
удобнее пользоваться инструментом Hand . Вы должны нажать левую 
кнопку мыши и, не отпуская ее, двигать курсор в виде сжатой ладони по до-
кументу. Как вы догадываетесь, есть способ все сделать горячими клавиша-
ми. При любом активном инструменте, нажимая и удерживая клавишу 
<Пробел>, вы будете временно переключаться к инструменту Hand. Самые 
хитрые могут догадаться, что при работе с инструментом Type фокус с нажа-
тием клавиши <Пробел> не пройдет, так как в тексте будут появляться про-
белы. Поэтому исключительно для инструмента Type существует иная горя-
чая клавиша, вызывающая инструмент Hand — это <Alt>. 

Работа с направляющими линиями 
По умолчанию в рабочей области включен показ линеек (если они отсутст-
вуют, нажмите клавиши <Ctrl>+<R>). Линейки используются для контроля 
над размерами объектов и документа, а также для создания направляющих 
линий. Направляющие линии — это элементы, не выводящиеся на печать,  
и используемые для точного позиционирования объектов. Для того чтобы 
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поместить у себя в документе направляющую линию, вы должны нажать 
кнопку мыши, поместив курсор на линейку, и, не отпуская кнопки мыши, 
потащить курсор. 

С помощью линеек также можно менять единицы измерения, в которых ра-
ботает программа. По умолчанию InDesign работает в пиках, что не всегда 
бывает удобно российскому пользователю. Сменить пики на миллиметры 
можно, щелкнув правой кнопкой мыши по полю линейки. В появившемся 
выпадающем списке выберите те единицы измерения, в которых удобно ра-
ботать вам. Особенность программ верстки в том, что горизонтальная и вер-
тикальная линейки работают независимо друг от друга. Поэтому чтобы пол-
ностью сменить единицы измерения во всем документе, нужно сделать это 
дважды — для горизонтальной и для вертикальной линейки. 

В среде InDesign направляющие линии можно двигать и выделять как обыч-
ные объекты. Для этого в главном меню View не должен стоять флажок воз-
ле параметра Lock Guides (заблокировать направляющие линии). Направ-
ляющие всегда можно временно скрыть из видимости, поставив в главном 
меню View флажок возле пункта Hide Guides.  

Давайте рассмотрим несколько полезных приемов при работе с направляю-
щими линиями.  

Быстрое создание направляющих  
и их притягивание к делениям линейки 
1. Двойной щелчок по линейке — создание направляющей в месте щелчка. 
2. Удерживать клавишу <Shift> — притягивание направляющей к делениям 

линейки (рис. 1.11). 

 

Рис. 1.11. Пример направляющей,  
стоящей точно в делении линейки 

Применение команды Step and Repeat 
Команда может применяться для создания множества направляющих линий. 

1. Вытащить первую направляющую линию. 

2. При выделенной направляющей выбрать команду Step and Repeat и ука-
зать параметры (рис. 1.12). 
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Рис. 1.12. Команда Step and Repeat на фоне множества направляющих линий,  
полученных с ее помощью 

Применение нулевой точки  
для создания нескольких направляющих 
На стыке горизонтальной и вертикальной линеек имеется нулевая отметка  
в виде перекрестия. Это точка отсчета ваших линеек, и она может быть ис-
пользована для получения сразу двух пересекающихся направляющих линий. 
Если нажать клавишу <Ctrl> и после этого перетащить нулевую отметку ли-
неек, то можно получить пересекающиеся направляющие линии. Нулевая 
отметка при этом не будет смещена (рис. 1.13). 

 

Рис. 1.13. Результат смещения нулевой отметки  
при нажатой клавише <Ctrl> 

В InDesign существуют различные типы направляющих линий, и один из  
них — это Baseline Grid — сетка базовых линий шрифта. Ее можно вклю-
чить в главном меню View>Show Baseline Grid (рис. 1.14). По умолчанию 
сетка базовых линий шрифта рассчитана для текста размером 10 pt, исходя из 
величины межстрочного расстояния 12 pt. Если вы хотите получить сетку для 
иного кегля и интерлиньяжа (межстрочного расстояния), то необходимо из-
менить настройки в главном меню Edit>Preferences>Grids. В поле Incre-
ment Every введите необходимое значение. Вас не должно смущать то, что  
в этом поле расчет значений может вестись в самых неожиданных единицах 
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измерения. Вы можете вписать туда величины в каких угодно единицах, 
только припишите их сокращенное обозначение (pt, cm, mm и т. п.). 

 

Рис. 1.14. Раздел окна Preferences, посвященный сетке базовых линий 

 Для того чтобы сменить единицы измерения линейки, необходимо, щелкнув 
правой кнопкой мыши по линейке, выбрать нужные единицы измерения, либо 
глобально сменить измерительную систему документа в главном меню 
Edit>Preferences>Units and Increments. 

Мы рассмотрели тему, посвященную работе с направляющими линиями и ли-
нейками. Теперь вы умеете создавать направляющие линии различными спо-
собами и в зависимости от ситуации можете пользоваться тем или иным 
приемом. Использование направляющих линий — это хороший тон, поэтому 
не забывайте о них во время работы над публикациями, в которых необходи-
мо точно позиционировать объекты. 

Трансформация объектов 
Во время работы зачастую необходимы различные действия, меняющие 
форму и положение объекта. Для этого в InDesign существует набор инстру-
ментов и команд. Первая из рассматриваемых нами команд — это команда 
Transform из главного меню Object (рис. 1.15). Она же доступна после 
щелчка правой кнопкой мыши при выделенном объекте. Из этой команды мы 
получаем доступ к четырем основным действиям: Move — переместить, 
Scale — масшта-бировать, Rotate — повернуть, Shear — наклонить. 

 

 Рис. 1.15. Пример диалогового окна одной из команд группы Transform 
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Какой бы командой вы ни воспользовались, всегда возможные действия бу-
дут одинаковы: 

  указать параметры выполняемого действия (если повернуть, то на сколь-
ко градусов, если масштабировать, то на сколько процентов и т. д.); 

 если необходимо скопировать трансформируемый объект (при этом появ-
ляется трансформированная копия и остается неизменный оригинал); 

 включить флажок Preview, чтобы видеть, что происходит с объектом. 

Аналогом использования команд трансформации является использование 
инструментов, выполняющих такие же действия по трансформации объектов. 
Речь идет об инструментах Rotate (Поворот) , Shear (Наклон)   

и Scale (Масштабирование) . Для корректной работы необходимо, чтобы 

объект был предварительно выделен инструментом Selection (черная стрел-
ка). Все действия по трансформации при работе с инструментами трансфор-
мации будут выполняться "на глаз", в отличие от точного ввода значений  
в поля команды Transform.  

Особое внимание следует уделить инструменту Free Transform . Этот 
инструмент предназначен для выполнения любых действий по трансформа-
ции объекта, т. е. вы можете, не прибегая к использованию других инстру-
ментов, увеличивать, уменьшать, поворачивать, передвигать и наклонять 
объекты. В InDesign инструмент Selection (черная стрелка) не предназначен 
для выполнения действий по трансформации объектов, поэтому каждый раз, 
когда вам нужно одно из описанных действий, вы должны будете обращаться 
к специальной команде или инструменту, возможно, именно к инструменту 
Free Transform. 

При выполнении трансформации, которую следует многократно повторять, 
имеет смысл пользоваться командой повтора трансформации — Transform 
Again. Выполнив какое-либо действие по трансформации объекта, вы можете 
повторить его, вызвав команду из главного меню Object>Transform Again> 
Transform Again. Для увеличения скорости работы обязательно запомните 
горячие клавиши: <Ctrl>+<Alt>+<3>. Самый простой способ опробовать ко-
манду Transform Again — это создать копию объекта, удерживая клавишу 
<Alt>, а затем вызвать команду. В рабочей области будут создавать копии 
объекта на таком расстоянии друг от друга, на каком находилась первая ко-
пия от оригинала. 
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Работа с объектами 

Группировка объектов 
Зачастую необходимо, чтобы несколько разных объектов во время работы 
воспринимались программой как единое целое. Например, когда одновре-
менно нужно увеличить или передвинуть несколько объектов. В этом слу- 
чае вы должны выделить все объекты, которые необходимо объединить,  
и вызвать команду из главного меню Object>Group или сочетание клавиш 
<Ctrl>+<G>. С этого момента при выделении любого из сгруппированных 
объектов будет появляться общая габаритная рамка, включающая в себя все 
объекты группы. Иногда без операции группировки не обойтись. Пример та-
кого случая — необходимость одновременно одинаково увеличить размер 
нескольких объектов. Если вы не сгруппируете объекты, то сможете увели-
чивать их лишь по очереди. Когда необходимость в группировке отпадает, 
примените обратную команду главного меню Object>Ungroup или клавиши 
<Ctrl>+<Shift>+<G>. 

Порядок следования объектов  
В рабочей области InDesign объекты располагаются в порядке их создания. 
Ранее созданные объекты лежат внизу стопки, а последние — вверху. Чтобы 
поменять порядок следования, необходимо выделить объект и применить 
команду из главного меню Object>Arrange (или же можно щелкнуть правой 
кнопкой мыши и выбрать команду Arrange в открывшемся меню). В зависи-
мости от положения в стопке объектов вам может быть предложено: 

 Bring to Front (Перенести вперед); 

 Bring Forward (Перенести на 1 шаг вперед); 

 Send Backward (Перенести на 1 шаг назад); 

 Send to Back (Отправить назад). 

Когда несколько объектов закрывают друг друга, а вам нужно выделить как 
раз нижний из них, щелкайте по стопке объектов, удерживая клавишу <Ctrl>. 
Вы будете перебирать объекты в стопке и сможете выделить тот, который 
вам нужен. Если вы хотите еще и выделять те объекты, которые перебираете, 
то удерживайте еще и клавишу <Shift>. 

Палитра Align 
Безусловно, выравнивание объектов на странице очень важно при создании 
аккуратных страниц. Поэтому в InDesign для этого существует отдельная па-
литра Align, клавиши <Shift>+<F7> (рис. 1.16). 
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У данной палитры существует 3 режима работы: выравнивание объектов, 
распределение объектов друг относительно друга и распределение объектов 
на заданное расстояние. 

 

Рис. 1.16. Палитра Align 

Для того чтобы воспользоваться палитрой, необходимо выделить объекты,  
с которыми вы собираетесь вести работу (их должно быть как минимум два, 
а в некоторых случаях и как минимум три). Пиктограммы подскажут вам, как 
будет происходить выравнивание (Align Objects), то есть какие края объек-
тов выстроятся в одну линию. Начиная с версии CS3 в палитре Align есть 
возможность выбора параметров выполнения выравнивания. В специальном 
выпадающем списке вы можете выбрать, необходимо ли выравнивать выде-
ленные объекты относительно: 

 воображаемого прямоугольника, в который вписаны все выделенные объ-
екты (вариант Align to Selection); 

 рабочей площади страницы с учетом полей (вариант Align to Margins); 

 полностью страницы (вариант Align to Page); 

 разворота (вариант Align to Spread). 

 Как ни удивительно, в InDesign невозможно выровнять несколько объектов 
относительно какого-либо одного (то есть один остается на месте, а остальные 
выравниваются относительно него). В качестве обходного пути решения зада-
чи, перед выравниванием можно заблокировать объект, который должен стать 
ключевым. Тогда при выравнивании все объекты будут смещаться, а он — нет. 
Чтобы заблокировать объект, используйте горячие клавиши <Ctrl>+<L>, а для 
снятия блокировки — клавиши <Ctrl>+<Alt>+<L>. 

Распределение объектов друг относительно друга (Distribute Objects)  
выполняется путем расстановки краев объектов не в одну линию, а на одина-
ковое расстояние. В этом случае регулируется именно расстояние от края  
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одного объекта до такого же края другого объекта. И, наконец, в случае рас-
пределения на заданное расстояние (Distribute Spacing), вы указываете рас-
стояние между объектами, и все выровненные элементы располагаются на 
одинаковом расстоянии друг от друга. Это очень востребованный вариант 
работы с палитрой Align. Давайте подробно рассмотрим алгоритм ваших 
действий в этом случае. 
1. Выделить несколько объектов. 

2. Указать ключевой объект — это тот, от которого будет вестись отсчет. 
3. Указать расстояние в поле Use Spacing, на котором объекты должны от-

стоять друг от друга. 
4. Щелкнуть по одной из двух пиктограмм, отвечающих за распределение на 

заданное расстояние. 

Палитра Transform 
Палитра Transform вызывается в рабочую область нажатием клавиши <F9>. 
Ее назначение достаточно обширно. Палитра может использоваться как ис-
точник информации о положении и размерах объекта, а также может служить 
для изменения формы, размера, положения и поворота объекта. 

 

Рис. 1.17. Палитра Transform 

Палитра Transform:  

1. Указатель точки отсчета при трансформации.  

2. Координаты положения объекта.  
3. Высота и ширина объекта.  
4. Угол поворота объекта.  
5. Угол наклона (скоса).  
6. Кнопки быстрого масштабирования в процентах. 
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